Bel ons 7 dagen per week

020 547 06 06
Terug
TP-LINK TL-WPS510U - printerserver

Beweeg over de afbeelding om te zoomen

Beweeg over de afbeelding om te zoomen

TP-LINK TL-WPS510U - printerserver

Item#: 10105776  |  Model#:  TL-WPS510U

Uit voorraad leverbaar Levertijden kunnen varieren door verzendmethode en bestemming.

Bestellingen worden met standaard levering verzonden (voor 16.00 uur besteld en op voorraad? Levering op eerstvolgende werkdag!).

0 Beoordeling | Schrijf een beoordeling

Prijs: € 53,95 Excl. BTW
Prijs: € 65,28 Incl. BTW
Productinformatie
Specificaties
Foto/video gallerij
Productvragen
Print servers give businesses the ability to streamline their printing requirements by taking commonly used printers, multifunction products, and all-in-ones, and connecting them to a network. This allows for more efficient printer management and more reliable performance of connected devices that require less maintenance thereby making printing problems, a less common occurrence.
TL-WPS510U is featuring functions that make users lives easier. The TL-WPS510U has come to a new level in technological excellence. With these functions and the addition of wireless capabilities, the TL-WPS510U gives your printers the power of flight!


Productkenmerken

  • Support USB2.0 high-speed printer connection
  • IEEE 802.11g and 802.11b standards
  • Support LPD/LPR (Standard TCP/IP Printer Port)
  • Support DHCP client
  • Supports POST
  • Provides 64/128 bits WEP Encryption, WPA/WPA2/WPA-PSK/WPA2-PSK Wireless Security
  • WEB management and Windows-based utility


In de doos

  • TP-Link TL-WPS510U
  • Netspanningsadapter


Product specificaties

ProductbeschrijvingTP-LINK TL-WPS510U - printerserver
Type apparaatPrinterserver
ModelExtern
Interface (Bus) TypeUSB 2.0
Afmetingen (BxDxH)6.5 cm x 4 cm x 1.9 cm
Gewicht45 g
Protocol voor gegevenskoppeling802.11b, 802.11g
Gegevensoverdrachtsnelheid54 Mbps
Netwerk-/transportprotocolTCP/IP, LPR/LPD
Frequentieband2.4 GHz
ConformiteitsnormenIEEE 802.11b, IEEE 802.11g
SysteemvereistenLinux, Microsoft Windows 2000, Microsoft Windows XP, Apple MacOS X 10.2 of hoger, Microsoft Windows Vista, Microsoft Windows 2003

Wees de eerste en stel een vraag!